MVCdynamicformsgui

Oct 24, 2011 at 7:30 AM

HI,

 I have downloaded this MVCDynamicformsgui and trying to open the mdf file under App_data.  this throws this following error. "the mvcforms.mdf could not be opened,because it is version 655. this server supports version 612 and earlier. A downgrade support is not supported". this I feel its because of version conflict of the DB's. I have sql server 2008 -mgnt studio ver 10.0.1600.22 running on windows 7.

can I now the version of the Sql server version of the MVCDynamicformsgui

sunitha